Grundig SO 191

Diskussioner om typiska elektroniska fel, ersättning av komponenter etc.
Gustav
Inlägg: 1150
Blev medlem: 2 januari 2007, 20:44
Kontakt:

Grundig SO 191

Inläggav Gustav » 16 april 2018, 07:35

Jag kom nyligen över en Grundig SO 191, en stor och påkostad modell från ca 1959-1961. Den har ett radiochassie med försteg med ett ECC83 i varje kanal och ett slutsteg med totalt två ECC83 samt fyra EL84. En säkring hade gått så jag kondensatorbytte först slutsteget och sedan radiodelen.

Testkörde och det brmmade kraftigt. Bytte det EL84 som var ganska "sotigt" och brummet försvann. Bytte sedan det ena ECC83 och då kom ljud från båda kanalerna. Slutsteget verkar fungera. Anslöt en sladd till ingången och det brummade kraftigt bara jag kom nära den med handen. Pluggade in grammofonen med sannolikt mycket dålig kristallpickup och fick ett ganska lågt ljud ur högtalarna.

Radiodelen däremot funkar inte alls. Får inget ljud från varken radio eller grammofon. I varje kanal finns ett ECC83 där den första trioden framförallt verkar användas av klangregister mm. I läge mono används signalen från ena kanalen av triod nummer 2 i BÅDA kanalerna. Detta pga av att de två mittenrattarna i equalisern är "mono". När jag tittar i schemat hittar jag en liten kontakt som jordar insignalen till det övre steget (som används av båda kanalerna vid mono). Vad kan den vara bra för? Om det hade varit den andra kanalen hade jag förstått, men nu begriper jag ej.

Jag behöver kunna mäta på radiodelen för att se om om spänningarna på rören mm är de rätta men radiodelen och slutsteget är ihopkopplade med sladdar och fr att köra den ena, måste jag ha den andra och med båda delarna på bordet går det inte ansluta högtalarna pga kort sladd. Kan jag köra chassiet utan högtalare ansluta med volymen neddragen och mäta? Får annars löda fast några sladdar och ansluta högaltare (högtalarna kopplas in med en specialkontakt från grundig med nio stift (tror jag)).

Bifogar schema för försteget i radiodel och slutsteget om någon är intresserad. Slutsteget kom att kallas NF2 och verkar gå för ganska grova pengar på Ebay.

Grundig so  191 radiodel.jpg
Grundig so 191 radiodel.jpg (110.76 KiB) Visad 997 gånger



Grundig SO 191 slutsteg.png
Grundig SO 191 slutsteg.png (413.61 KiB) Visad 997 gånger

torbjorn
Inlägg: 2627
Blev medlem: 12 mars 2009, 20:35
Ort: Sundsvall

Re: Grundig SO 191

Inläggav torbjorn » 16 april 2018, 09:58

Är inte den där specialkontakten egentligen en vanlig novalsockel? Grundig gillade att använda sådana för internförbindningar i tv-apparater vid samma tid.

Om det är för besvärligt att ansluta originalhögtalarna så kan man ju koppla in belastningsmotstånd på 5-10 ohm till sekundären på vardera utgångstransformatorn medan man labbar. Eller också tar man helt enkelt ur ECC83 ur båda slutstegen, då får slutrören ingen drivning alls, motkopplingsslingan bryts upp och det är ingen risk att ett obelastat slutsteg börjar självsvänga eller ställa till med andra dumheter. I och med att slutrören är kvar så behålls belastningen på nätdelen så att matningsspänningarna stämmer.

Gustav
Inlägg: 1150
Blev medlem: 2 januari 2007, 20:44
Kontakt:

Re: Grundig SO 191

Inläggav Gustav » 16 april 2018, 10:19

Ja, det är det nog. Den förekommer i många apparater.

Smart ta ut ECC83!

Gustav
Inlägg: 1150
Blev medlem: 2 januari 2007, 20:44
Kontakt:

Re: Grundig SO 191

Inläggav Gustav » 19 april 2018, 16:43

Det grundläggande felet visade sig vara ett trådlindat motstånd som mer eller mindre gett upp. Nu funkar LF-förstärkaren, men radion är stendöd, åtminstone på FM så får felsöka den delen. Dock finns en kraftig distorsion i förstärkaren, framförallt på riktigt låg nivå, på hög volym hörs den knappast alls. Det har jag aldrig råkat ut för. Kan kanske vara något glapp, har eller inte mätt spänningarna i för- och slutsteg.

torbjorn
Inlägg: 2627
Blev medlem: 12 mars 2009, 20:35
Ort: Sundsvall

Re: Grundig SO 191

Inläggav torbjorn » 19 april 2018, 18:26

Är slutsteget tänkt att gå i klass B (alltså med mycket låg tomgångsström i slutrören)?
Börja med att mäta spänningsfallet över katodmotstånden till alla slutrör och kolla att de är någotsånär lika och rimliga. Ohmmät motstånden också, och kolla att de inte har ändrat värde.

Gustav
Inlägg: 1150
Blev medlem: 2 januari 2007, 20:44
Kontakt:

Re: Grundig SO 191

Inläggav Gustav » 19 april 2018, 20:26

Jag vet inte om det är klass B eller ej.
Skall mäta imorgon. Felet ligger dock i själva slutsteget, kopplade in signalen rakt in i slutsteget (förutom på rätt ställe) och effekten äri princip densamma.

Kan jag mäta på slutrören utan ecc83?

torbjorn
Inlägg: 2627
Blev medlem: 12 mars 2009, 20:35
Ort: Sundsvall

Re: Grundig SO 191

Inläggav torbjorn » 19 april 2018, 20:55

Ja, det finns ju kopplingskondensatorer emellan, så likspänningarna vid slutrören ska inte påverkas av om ECC83 sitter där eller inte.

Gustav
Inlägg: 1150
Blev medlem: 2 januari 2007, 20:44
Kontakt:

Re: Grundig SO 191

Inläggav Gustav » 19 april 2018, 21:30

Mätt. Spänningen över ett av motstånden/kondensatorn är en volt för låg, resten ligger på ca 2,5 volt (2,3-2,6). Motstånden har korrekt värde.

Gustav
Inlägg: 1150
Blev medlem: 2 januari 2007, 20:44
Kontakt:

Re: Grundig SO 191

Inläggav Gustav » 20 april 2018, 07:42

Mätte Biasspänningen också och den ligger på -9 volt vid den andra elektrolyten (alltså innan motstånden). Spänningen på gallret i slutrören, som kommer direkt från en av nätelektrolyterna, är 293 volt och skall vara 309. Transformatorn är dock inställd på 240v istället för 220v men det borde väl inte göra någon skillnad. Vad jag kan höra låter det lika illa i alla högtalare och det är likadant i båda kanalerna.

torbjorn
Inlägg: 2627
Blev medlem: 12 mars 2009, 20:35
Ort: Sundsvall

Re: Grundig SO 191

Inläggav torbjorn » 20 april 2018, 08:41

Då är frågan om den låga spänningen över ett av katodmotstånden följer med det exemplar av EL84 som sitter just där.

Har du någon möjlighet att kolla med oscilloskop hur distorsionen ser ut om du skickar in en sinusspänning i förstärkaren? Och se om det finns distorsion redan efter fasvändarsteget?

Gustav
Inlägg: 1150
Blev medlem: 2 januari 2007, 20:44
Kontakt:

Re: Grundig SO 191

Inläggav Gustav » 20 april 2018, 18:28

Jag har undersökt lite noggrannare för att utesluta andra fel. Anslut en bättre ljudkälla till slutsteget och kunde konstatera att det är basen som låter illa. På riktigt låg volym hörs den knappt, det låter som den kommer och går, som glappkontakt ungefär. diskanten är dock bra. På hög ljudnivå låter de väldigt bra, nästintill ingen distorsion.

För att kolla högtalarna anslöt jag en min stereoförstärkare till högtalarna och kopplade ur slutsteget. Ingen dist, varken på hög eller låg volym, men sämre ljud, diskant mm. Således inget fel på högtalarna utan felet ligger i slutsteget. Får kolla att allt är rätt kopplat och sedan se om jag kan undersöka med oscilloskop.

Gustav
Inlägg: 1150
Blev medlem: 2 januari 2007, 20:44
Kontakt:

Re: Grundig SO 191

Inläggav Gustav » 11 augusti 2018, 12:40

Nu dammar jag av denna tråd.
Har problem med att kanalerna är tysta eller låter svagt när man slår på apparaten. Trycktes man på klangregistret kommer ljudet åter. Mätte på ingångsgallret på den triod som jag tror ställer till det och fick noll volt. Motståndet till jord är 10 M så det kan jag inte mäta ( går ockfå ett på 1,5 M till stod via 22nF). När jag jordade motståndet vid gallre helt hastigt, kom ljudet igång. Kam detta betyda att 10 M-motståndet är trasigt (avbrott)? Är det vanligt i Grundigapparater från denna tid? Tänker att det borde väl ligga någon form av negativ förspänning på ingångsgallret (det är sista trioden i det översta schemat (ECC83), alltså INTE i slutsteget)

Användarvisningsbild
SM7CZR
Inlägg: 47
Blev medlem: 20 oktober 2017, 13:30
Ort: Lund

Re: Grundig SO 191

Inläggav SM7CZR » 11 augusti 2018, 15:07

Hej Gustav!
Jag hade ett sådant skumt fel en gång för länge sedan. Det visade sig vara periodiskt avbrott (kontaktfel) i en styroflexkondensator som satt i serie med LF-signalen. De är lätta att hitta genom sitt "metalliknande" utseende.
- Ingvar -

Gustav
Inlägg: 1150
Blev medlem: 2 januari 2007, 20:44
Kontakt:

Re: Grundig SO 191

Inläggav Gustav » 11 augusti 2018, 15:17

Påverkas det felet av jordning tro du? Vad jag kan se finns det inga sådana som bär LF-signalen. Det var papperskondensatorer som är utbytta

torbjorn
Inlägg: 2627
Blev medlem: 12 mars 2009, 20:35
Ort: Sundsvall

Re: Grundig SO 191

Inläggav torbjorn » 11 augusti 2018, 22:03

Om det vore avbrott i 10 Mohm-motståndet (vilket i och för sig inte är ovanligt på så högohmiga motstånd) så borde ju mätinstrumentet ta över och fungera som gallerläcka, så att apparaten kommer igång så snart du försöker mäta spänning på styrgallret. Vet du vad din multimeter har för inre resistans vid spänningsmätning?
För att avgöra om röret går med rätt arbetspunkt kan det vara säkrare att mäta spänningen på anoden, och med ledning av värdet på anodmotståndet och matningsspänningen räkna ut vilken anodström det motsvarar. Man kan också kolla hur anodspänningen ändrar sig då man jordar styrgallret.

En annan möjlig orsak är om det där förstärkarsteget av någon anledning skulle börja självsvänga högfrekvent, och så kraftigt att det helt och hållet blockeras för LF-signal.


Återgå till "Elektronik"

Vilka är online

Användare som besöker denna kategori: 5 och 0 gäster

cron