Luxor 4004 W schema sökes

Efterlysning av delar och komponenter.
Fredrik Svensson
Inlägg: 772
Blev medlem: 29 december 2011, 18:19
Ort: Norrköping

Inlägg av Fredrik Svensson » 12 augusti 2013, 11:28

Provade att formera elektrolyterna men en kortslöts samt att skalsnöret till fm-bandet gick av. Hoppas på att museet har de sakerna imorgon.
Kenwood KD-500 med Grace G-940 samt Grace F9, Studer B67, Yamaha CA-2010. Yamaha NS-1000M

torbjorn
Inlägg: 2631
Blev medlem: 12 mars 2009, 20:35
Ort: Sundsvall

Inlägg av torbjorn » 12 augusti 2013, 12:23

Det var en sak som slog mig beträffande 0,1 uF-kondensatorerna: Kan det vara så att de bara ska vara inkopplade i apparater med den separata akustikförstärkaren men att de klipptes bort på fabriken om chassiet monterades i en låda utan akustikförstärkare?

Fredrik Svensson
Inlägg: 772
Blev medlem: 29 december 2011, 18:19
Ort: Norrköping

Inlägg av Fredrik Svensson » 12 augusti 2013, 13:44

Om det var så är det inget bra jobb de gjort men visst kan det vara så.
Kenwood KD-500 med Grace G-940 samt Grace F9, Studer B67, Yamaha CA-2010. Yamaha NS-1000M

Fredrik Svensson
Inlägg: 772
Blev medlem: 29 december 2011, 18:19
Ort: Norrköping

Inlägg av Fredrik Svensson » 15 augusti 2013, 21:33

Den är nu testad och den fungerar till 99%. Det enda problemet är att vid ett läge med balanskontrollen till vänster börjar det brumma och ljudet kommer lika mycket i båda kanalerna. Antar en kortslutning mellan någon kontakt men har inte hittat något än.

Förutom det fungerar den ypperligt! Anoden ligger på 275v och elektrolyterna fungerar som de ska.
Kenwood KD-500 med Grace G-940 samt Grace F9, Studer B67, Yamaha CA-2010. Yamaha NS-1000M

Fredrik Svensson
Inlägg: 772
Blev medlem: 29 december 2011, 18:19
Ort: Norrköping

Inlägg av Fredrik Svensson » 14 september 2013, 15:56

Tog loss balanskontrollen och ett av motstånden var kortsluten mot jord men nu fungerar den som den ska. Har även rengjort trälådan samt satt fast skivspelaren.

En sak som jag upptäckte idag var att det kan börja prassla i ena kanalen. Helt tyst men sedan börjar det att prassla i några sekunder. Har bytt plats på EL84 samt ECC83 men ingen skillnad. Prasslet följer med tonkontrollen och det finns på alla ingångar/våglängder. Ska mäta motstånden runt ECC83 samt även rengöra rörhållarna.
Kenwood KD-500 med Grace G-940 samt Grace F9, Studer B67, Yamaha CA-2010. Yamaha NS-1000M

Fredrik Svensson
Inlägg: 772
Blev medlem: 29 december 2011, 18:19
Ort: Norrköping

Inlägg av Fredrik Svensson » 16 september 2013, 18:46

R80 samt R34 hade gått upp ca 30% i värde så efter byte av dem fungerar denna nu precis som den ska. Vilket härligt ljud måste jag säga, bland de bättre jag hört från en radioapparat. Den har dessutom den bästa radiomottagningen jag någonsin påträffat. Lite snedställd är FM delen men den fungerar ändå väldigt bra.
Kenwood KD-500 med Grace G-940 samt Grace F9, Studer B67, Yamaha CA-2010. Yamaha NS-1000M

torbjorn
Inlägg: 2631
Blev medlem: 12 mars 2009, 20:35
Ort: Sundsvall

Inlägg av torbjorn » 16 september 2013, 21:22

Låt den stå ett antal timmar inställd på en stark FM-station, jag har märkt flera gånger att vad man tror är en snedtrimmad FM-detektor i själva verket beror på att elektrolytkondensatorn i kvotdetektorn behöver formeras. Med stark signal in till radion räcker spänningen från detektorn själv för att formera kondensatorn om den får tillräckligt med tid på sig.

Om det finns en trimpot för att ställa in symmetri (AM-begränsning) i detektorn, så kan glapp och oxid i den ställa till problem. Prova att rengöra den, vrida fram och tillbaks och sedan lämna den i exakt samma läge som den stod i från början.

Fredrik Svensson
Inlägg: 772
Blev medlem: 29 december 2011, 18:19
Ort: Norrköping

Inlägg av Fredrik Svensson » 16 september 2013, 21:32

Det finns inga elektrolyter till radiodelen. Problemet är att indikatorröret inte stämmer överens med signalen på fm men den fungerar så jag låter det va.

Jag såg en trimpot som jag rengjorde men det gjorde ingen skillnad.
Kenwood KD-500 med Grace G-940 samt Grace F9, Studer B67, Yamaha CA-2010. Yamaha NS-1000M

Fredrik Svensson
Inlägg: 772
Blev medlem: 29 december 2011, 18:19
Ort: Norrköping

Inlägg av Fredrik Svensson » 17 september 2013, 19:20

Den står nu och spelar genom mina högtalare och jag kan inte låta bli att höja volymen lite extra. Jag har nog aldrig i hela mitt liv hört så underbart ljud!!! Jag kan bara inte fatta hur de har lyckats så extremt. Tänker tillbaka på hifi-mässor med utrustning för närmare en miljon men det här är mycket roligare att lyssna på. Jag måste bara få tag i en sån här.

Skivspelaren är sådär, svajar ganska mycket och pickup:en vill inte alltid följa med spåret i skivan. Har försökt fixa det men perfekt blir det alltid. Pickup:en är i stort sett som ny när det gäller utspänningen så där hade vi lite tur men nålarna är väl lite utslitna.
Kenwood KD-500 med Grace G-940 samt Grace F9, Studer B67, Yamaha CA-2010. Yamaha NS-1000M

Skriv svar